Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Click here to visit the main website.
The server was updated to 1.12 and a new map generated.
New to the server? Click here for the main website.

New H, P and LM signs are not showing up on the map

Hello Asum.

Can you check the map generation routine. New signs are not showing up on the map.

Comments

  • we had a problem with this a few maps ago, I recall.

    (Hi, everyone!)

  • Everything seems to be working well. I had a few markers missing that I knew should be there, but deleting the browser cache fixed that.

  • edited March 17

    Do we have to make new signs, then? I haven't been able to get my sign to show up as a house label and I've tried a few different times using the [H] marker. My current sign has been up for several days and still isn't showing up.

    When I joined there were roughly 10 home markers. Since then, no new home sign markers have been created on the map by anyone, no matter what we try. :/

  • WW, it's not an in-game problem: try emptying your browser cache. I went into Chrome /more tools.../clear browsing data.../ and deleted "cached images and files" . I can now see a lot more signage on the map, including the sign here, which I'm pretty sure wasn't showing up for me before.

  • Update!

    I cleared the cache data in my browser and now I can see all the homes. It must just be an unusual feature of the map page that it doesn't refresh the data when you reload the page.

    Still, though, it works!

  • jinx, you owe me a coke.

  • edited April 2

    This does not work for me. I have tried to clear cache in Edge, Firefox, Opera, Chrome, and Safari on different machines and I still do not see the two signs on my island. There should be a P-sign for the portal and an H-sign. Can anyone see those signs? In addition the sign at the ice rail building near my iron farm does not show up.

  • Can you send me the exact text that's on the signs and a map link to their location? I just executed the map script manually and it's not giving any errors and is picking up signs nicely. I'm wondering why it's not picking up yours.


  • @mph49 That's weird. If this is the island you're talking about, I can see a P-sign and an H-sign.


    I can also see these two signs.

  • edited April 2

    Thanks Cowslaw/Asum. Must be me that's jinxed. I now see the signs on Safari and Opera. Will check more later.

  • I now see the signs on all browsers. Thanks for the help.

Leave a Comment