Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Click here to visit the main website.
The server was updated to 1.12 and a new map generated.
New to the server? Click here for the main website.

Connection Lost

edited December 2018 in Technical Discussions

I can't get on Sitosis. I get 'Connection Lost' after 'Loading terrain' hangs for about 30 seconds.
Can someone check that they can get on...

Comments

  • I checked. The same thing happened to me, but on the sixth attempt I got on, though terrain still took a while to load.
    Just to make sure, I tried logging on two more times. I got connected both times and the terrain loaded normally. So hopefully, the issue has been resolved. Good luck!

  • It's working now. Thx to whoever/whatever fixed it :)

  • Herobrine? :O

  • I am having connection problems again. It all stared when I flew south from spawn past viscus82's Ice biome place. I hardly made it back because of lag. The last leg was via the nether from Viscus82's portal since flying was not possible. My session's connection fell out just as I was travelling from the nether through my portal. Since then I have been unable to stay logged on at all. I am stuck in my portal building unable to open the door before losing my connection (the pressure plate does not react).

    Another thing... It is ages since I last saw the server take a backup. Has anyone else noticed that?

    Has anyone else experienced problems?

    A server reset may be in order perhaps...

  • Everything back to normal today.

  • I tried to log in multiple times Jan. 15th and eventually just gave up, figuring it must be my connection. Guess it wasn't just me, though.

Leave a Comment